The requested address 'xxx' was not found or login page
Page 1 of 1

Author:  kellyb [ Sat May 27, 2017 7:38 pm ]
Post subject:  The requested address 'xxx' was not found or login page

When using version 1.2.0 I no longer get successful web page reconstructions. Instead, I either get a "not found" error in the render window, or the render window loops back to the xplico login page. No matter what I try:

- logging in again
- disabling proxy to xplico
- enabling proxy to xplico

I get the same result. I have tried multiple installs of version 1.2.0 with the same results:

- the 1.2.0 virtual disk image from Sourceforge: https://sourceforge.net/projects/xplico ... %20images/
- Kali linux version of 1.2.0
- Even the online demo has the same or similar behavior: demo.xplico.org

I don't notice any obvious error messages in the xplico_access or xplico_error logs.

Am I missing anything? I don't have this issue with v1.1.0



Author:  gianluca.costa [ Fri Jun 02, 2017 1:02 pm ]
Post subject:  Re: The requested address 'xxx' was not found or login page

Hi kellyb,
version 1.2.0 doesn't have the web page reconstructions, this because using CakePHP 2.8 (for php7) we didn't do the proxy inside the new CakePHP... this requires some time, the time to understand how CakePHP works this to modify it.


Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group