View unanswered posts | View active topics It is currently Fri Aug 18, 2017 8:50 am



Post new topic Reply to topic  [ 2 posts ] 
 xplico-0.7.1(Xplico or a Manipulator is dead) 
Author Message

Joined: Wed Dec 08, 2010 6:02 am
Posts: 6
Reply with quote
Post xplico-0.7.1(Xplico or a Manipulator is dead)
#/opt/xplico/script/sqlite_demo.sh:

pcapf: running: 0/0, subflow:0/0, tot pkt:0
pol: running: 0/0, subflow:0/0, tot pkt:3467
eth: running: 0/0, subflow:0/0, tot pkt:3467
pppoe: running: 0/0, subflow:0/0, tot pkt:0
ppp: running: 0/0, subflow:0/0, tot pkt:0
ip: running: 0/0, subflow:0/0, tot pkt:3292
ipv6: running: 0/0, subflow:0/0, tot pkt:30
tcp: running: 0/0, subflow:19/50, tot pkt:2736
udp: running: 0/0, subflow:62/100, tot pkt:579
http: running: 14/47, subflow:0/0, tot pkt:559
pop: running: 0/0, subflow:0/0, tot pkt:0
imap: running: 0/0, subflow:0/0, tot pkt:0
smtp: running: 0/0, subflow:0/0, tot pkt:0
httpfd: running: 0/0, subflow:0/0, tot pkt:1
sip: running: 0/0, subflow:0/0, tot pkt:0
rtp: running: 0/0, subflow:0/0, tot pkt:0
rtcp: running: 0/0, subflow:0/0, tot pkt:0
sdp: running: 0/0, subflow:0/0, tot pkt:0
l2tp: running: 0/0, subflow:0/0, tot pkt:0
vlan: running: 0/0, subflow:0/0, tot pkt:0
ftp: running: 0/0, subflow:0/0, tot pkt:0
dns: running: 57/107, subflow:0/0, tot pkt:186
icmp: running: 0/0, subflow:0/0, tot pkt:7
nntp: running: 0/0, subflow:0/0, tot pkt:0
irc: running: 0/0, subflow:0/0, tot pkt:0
ipp: running: 0/0, subflow:0/0, tot pkt:0
pjl: running: 0/0, subflow:0/0, tot pkt:0
mms: running: 0/0, subflow:0/0, tot pkt:0
sll: running: 0/0, subflow:0/0, tot pkt:0
tftp: running: 0/0, subflow:0/0, tot pkt:0
wlan: running: 0/0, subflow:0/0, tot pkt:0
llc: running: 0/0, subflow:0/0, tot pkt:0
fbwchat: running: 0/0, subflow:0/0, tot pkt:0
telnet: running: 0/0, subflow:0/0, tot pkt:0
webmail: running: 0/0, subflow:0/0, tot pkt:18
msn: running: 0/0, subflow:0/0, tot pkt:0
paltalk: running: 0/0, subflow:0/0, tot pkt:0
arp: running: 0/0, subflow:0/0, tot pkt:85
paltalk_exp: running: 0/0, subflow:0/0, tot pkt:0
radiotap: running: 0/0, subflow:0/0, tot pkt:0
icmpv6: running: 0/0, subflow:0/0, tot pkt:0
tcp-grb: running: 0/66, subflow:0/0, tot pkt:686
udp-grb: running: 1/9, subflow:0/0, tot pkt:24
Pei inserted: 374
Pei to be insert: 0
Fthread: 72/100
Flows: 81
Groups: 0/100
Dns DB: ip number: 150, name number: 50, total size: 249600
Data source: Live Network Capture
Cap. time: Sun Feb 26 13:58:42 2012

Last packet num: 3489
Xplico or a Manipulator is dead!
"Lucene refresh data" is enabled ONLY on Xplico Profesional version

/opt/xplico/script/session_mng.pyc version 1.1


Sun Feb 26, 2012 10:41 am
Profile
Site Admin

Joined: Wed Sep 16, 2009 10:09 pm
Posts: 394
Reply with quote
Post Re: xplico-0.7.1(Xplico or a Manipulator is dead)
Hi,
this is a bug.
Can you send us the log files:/opt/xplico/pol_*/log/* or the pcap that generate this warning?

Thanks.
Gianluca


Sun Feb 26, 2012 11:25 am
Profile WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.