View unanswered posts | View active topics It is currently Wed Aug 23, 2017 9:07 pm



Post new topic Reply to topic  [ 1 post ] 
 web interface: "not found" or blank page 
Author Message

Joined: Wed Sep 16, 2009 10:45 pm
Posts: 128
Reply with quote
Post web interface: "not found" or blank page
When accesing the Xplico's web interface you get this error:

Quote:
Not Found

The requested URL /users/index was not found on this server.
Apache/2.2.17 (Ubuntu) Server at 127.0.0.1 Port 9876


is dued to not having the "mod rewrite" installed or enabled, solved with:

Quote:
xplico@ubuntu-VirtualBox:~$ sudo a2enmod rewrite
[sudo] password for xplico:
Enabling module rewrite.
Run '/etc/init.d/apache2 restart' to activate new configuration!
xplico@ubuntu-VirtualBox:~$ sudo /etc/init.d/apache2 restart
* Restarting web server apache2 apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
[Mon May 16 15:41:06 2011] [warn] NameVirtualHost *:9876 has no VirtualHosts
... waiting apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
[Mon May 16 15:41:07 2011] [warn] NameVirtualHost *:9876 has no VirtualHosts [ OK ]



and if after that you get a bank page at http://127.0.1.1:9876/users/login , please do
Quote:
chmod -R 777 /opt/xplico


Fri May 20, 2011 6:06 pm
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.