View unanswered posts | View active topics It is currently Sat Dec 15, 2018 5:36 am



Post new topic Reply to topic  [ 2 posts ] 
 package .deb 
Author Message

Joined: Fri Jan 28, 2011 6:09 pm
Posts: 13
Reply with quote
Post package .deb
someone tell me if the. deb is in error dependency?
When I dpkg-i it says the version of libc6, see:

Xplico: ~ # dpkg-i xplico_0.6.1_i386.deb
Selecting previously deselected package xplico.
(Reading database ... 96638 files and directories currently installed.)
Unpacking xplico (from xplico_0.6.1_i386.deb) ...
dpkg: dependency problems prevent configuration of xplico:
xplico depends on libc6 (> = 2.11), but:
Version of libc6 on system is 2.7-18lenny7.
xplico depends on libmysqlclient16 (> = 5.1.21-1) but:
Libmysqlclient16 package is not installed.
xplico depends on libsqlite3-0 (> = 3.7.2), but:
Version libsqlite3-0 on system is 3.5.9-6.
dpkg: error processing xplico (- install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
xplico


Can someone help me with this?
I am installing ubuntu server in 1010


Fri Feb 11, 2011 1:20 pm
Profile

Joined: Fri Jan 28, 2011 6:09 pm
Posts: 13
Reply with quote
Post Re: package .deb
I managed to install xplico.
But when I access the address http://localhost:9876 and I soon appears to page:

Xplico Interface User: xplico
Help Forum Wiki Logout
Case
Cases
New Case

Cases List
Name External Reference Type Actions



What do I do now?
how do I find it my network?


Fri Feb 11, 2011 3:12 pm
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.