Xplico.org
http://forum.xplico.org/

Dependency is not satisfiable - libpcap0.8
http://forum.xplico.org/viewtopic.php?f=3&t=10
Page 1 of 1

Author:  waydaws [ Thu Oct 08, 2009 12:34 am ]
Post subject:  Dependency is not satisfiable - libpcap0.8

After downloading Ubuntu deb 0.5.2 and trying to install it, I got a message saying "Dependency is not satisfiable: libpcap0.8".
Libcap0.8 is installed. So is libpcap-dev 0.9.8-2 which I added later to see if it would resolve the install problem with xplico deb.

Any thougts?

Thanks

Author:  carlos.gacimartin [ Thu Oct 08, 2009 9:16 am ]
Post subject:  Re: Dependency is not satisfiable - libpcap0.8

Hello,

have you cheched this solution?
http://forum.xplico.org/viewtopic.php?f=3&t=2

Regards,
Carlos Gacimartín.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/